読者です 読者をやめる 読者になる 読者になる

CentOS 5.3でOMSAがインストールできない?

CentOS Dell

他にも DELL から提供されている OMSA (Open Manage Server Administrator) というパッケージを使うとできるらしいのですが、CentOS 5.3 x86_64 ではインストールすることができませんでした。

http://www.sssg.org/blogs/naoya/archives/1423

うーん、僕の管理しているDELLのサーバー(Dell PowerEdge R200/SAS6iR/CentOS 5.3 x86_64)*1では、普通にOMSAは使えているけどなぁ。CentOS 5.2からアップグレードしてCentOS 5.3にした*2からインストールできたってことなんだろうか。「インストールできない」っていう箇所の詳細が知りたい。

いずれにせよmpt-statusはチェックしておいた方がいいかもしれませんね。さすが、アルファ・インフラエンジニアのブログは毎回参考になります。アルファ・インフラエンジニア、かっこいい!全くモテないのが不思議!

*1:R200, R300の違いはほとんどないと思う

*2:こんなことちゃんとしたサービスを管理するちゃんとしたインフラエンジニアならば普通はしないかもしれんが