読者です 読者をやめる 読者になる 読者になる

0.9.6 RC1

Pylons

Pylonsの0.9.6が近いうちにでるらしいです。
最近の動向を追っていなかったので経緯は分からないのですが、pylons.databaseがdeprecatedになるという点に目がいきました。

pylons.database is deprecated, its not going away quite yet, but we highly encourage everyone to start using SAContext. It works great, and really makes things easy.

http://groups.google.com/group/pylons-discuss/browse_thread/thread/d8ef48db93bfcd28


しばらく前から、PylonsGoogle Groupに"SAContext"という単語が出ていたのでなんだろうと思っていたのですが、これ↓のことですね。

SAContext
http://sluggo.scrapping.cc/python/sacontext/


SAContextを使うように強く推奨しつつも、SAContextの方はステータスがAlphaというのが、いやはや、なんとも言いがたい。
Pylonsの開発者達が言う"To make things easy"というのは、個人的には、額面通りとってはいけないと考えています。